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Performance of Pavement Edge Drains 

Introduction 

Highway engineers recognize the critical need for good drainage in designing and constructing 

pavements.  Probably no other feature is as important in determining the ability of a pavement to 

withstand the effects of weather and traffic, and in providing trouble-free service over long peri-

ods of time. 

 

In September 1999, the Transportation Research Committee selected a project entitled “Improved 

Edge Drain Performance”, which was submitted by Dr. Lois Schwartz of the University of Arkan-

sas.  The final goal of this project was to develop a draft inspection/maintenance/rehabilitation 

plan to optimize performance of pavement drainage systems over their service life.  Dr. Schwartz 

has since left the University and the subject project never materialized. 

 

Consequently, the Research Section has begun an unofficial in-house study to monitor and report 

edge drain performance on Arkansas’ Interstate System. 

 

Project Objective 

The main objective of this study is to determine the useful life and effectiveness of edge drains 

installed on interstate projects.  Also, we are investigating the effect of calcium carbonate precipi-

tate generated by rubblized Portland cement concrete (RPCC) on the performance of pavement 

edge drains with and without maintenance.  The Department’s field engineers have expressed con-

cern that these precipitates are severely hampering the ability of the edge drains to perform as in-

tended. 

 

Project Description 

Five 2-mile test sections of recently rehabilitated interstate that used RPCC for the base course 

were selected.  One test section has a Portland cement concrete surface and the other four sections 

have an asphalt surface.  At each location, an approximately one-mile section was designated as 

flush and an adjacent one-mile section was designated as no-flush.   Deflection, profile, rut 

(asphalt) and fault  (concrete) measurements were collected as baseline data.  Video footage of the 

inside of each drain was recorded.  The designated drains were flushed.  These drains will be 

videoed and, if needed, flushed every 6-months.  In addition, deflection, profile, rut and fault 

measurements will be made on each of the flush and no-flush test sections for an on-going com-

parison with the baseline data. 

 

Preliminary Findings 

To date, data has been collected on 323 drains.  Preliminary findings reveal that 29 percent are 

clear, 42 percent have standing water in the drain, 14 percent have some type of blockage in the 

drain, 11 percent have a clogged rodent screen, 3 percent of the lateral drains are separated from 

the under drain outlet protector (UDOP), and 1 percent of the UDOP’s are in standing water. 

Project Information 

For more information contact Lorie Tudor, Research Section -- Planning and Research Division, 

Phone 501-569-2073, e-mail - Lorie.Tudor@ahtd.state.ar.us 

Clogged Rodent Screen 

After 11 Months of Service 

Sediment Buildup After          

1 1/2 Years of Service 

GROUND PENETRATING RADAR (GPR) FOR PAVEMENT 

EVALUATION 

 

PROJECT OBJECTIVES 

 

Ground penetrating radar (GPR) is a rapid nondestructive geophysical method that 

produces two- or three-dimensional graphical images of subsurface features and 

built structures.  Ground penetrating radar images have been used successfully in a 

variety of highway-related applications.  The primary product arising from the 

project is a calibrated GPR unit that can be directly implemented for network-level 

pavement surveys by AHTD personnel.  Specifically, the project seeks to: 

 

 Obtain the Ground Penetrating Radar (GPR) unit; 

 

 Investigate the ‘accuracy’ of pavement layer thickness estimated using GPR 

methods; 

 

 Prepare field data collection and data analysis guidelines suitable for 

implementation into AHTD routine pavement management practice. 

 

RECOMMENDATIONS 
 

Major findings from the study include: 

 

 The AHTD ground penetrating radar (GPR) unit obtained and tested under 

this project should be implemented for network-level pavement thickness 

surveys, using the field data collection and data analysis procedures 

developed in this study. 

 

 A study of the ‘accuracy’ of pavement layer thicknesses estimated using 

GPR methods (compared to measurements of pavement cores) demonstrated 

that GPR data could be used to estimate layer thickness to within +/- 0.2 

inches. 

 

ADDITIONAL WORK 
 

The study recommends additional work related to implementation efforts: 

 

 AHTD should continue to refine data collection and analysis techniques 

related to pavement layer thickness estimation.  While the accuracy of these 

estimates is demonstrated to be adequate for current purposes, improvements 

are likely possible. 

 

 Ground penetrating radar has been used successfully for a variety of 

purposes other than pavement layer thickness estimation; AHTD should seek 

to expand the types of analyses performed using GPR – such as identifying 

bridge deck deficiencies, locating buried utilities, and others. 
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ABSTRACT 

Ground penetrating radar (GPR) is a rapid nondestructive geophysical method that produces 

two- or three-dimensional graphical images of subsurface features and built structures.  

Ground penetrating radar images have been used successfully in a variety of highway-related 

applications.  An air-coupled GPR unit was obtained and tested.  A study of the ‘accuracy’ of 

pavement layer thicknesses estimated using GPR methods (compared to measurements of 

pavement cores) demonstrated that GPR data could be used to estimate layer thickness to 

within +/- 0.2 inches.  Guidelines for field data collection and data analysis were developed 

to assist in the implementation of the GPR system into AHTD routine pavement management 

practice. 
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CHAPTER 1:  INTRODUCTION 

Ground penetrating radar (GPR) is a rapid nondestructive geophysical method that produces two- 

or three-dimensional graphical images of subsurface features and built structures.  Ground 

penetrating radar images have been used successfully in a variety of applications, including 

determining the location and depth of buried objects (including tanks, pipes and other utilities), 

investigating the presence and continuity of natural subsurface features, evaluating the condition 

of new or existing pavement, and identifying zones of deterioration in aging bridges 

The ground penetrating radar tool essentially consists of a transmitter antenna and a 

receiver antenna, both of which may be housed in a single unit.  Ground penetrating radar 

antenna are either air-launched (horn) or ground coupled and of variable frequency (25 MHz – 

2500 MHz). Figure 1 shows the AHTD air-launched unit. The transmitter antenna emits high-

frequency, short-duration electromagnetic pulses as it is moved along the surface of the earth or 

structure.  These electromagnetic pulses are partially reflected when they encounter surfaces 

across which there is a change in electrical properties (dielectric constant). The receiver antenna 

records the travel times and magnitudes of the reflected pulsed electromagnetic energy.  

 

 

Figure 1.  AHTD Air-Coupled GPR Unit 
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Typically, magnitudes of reflected GPR pulses are displayed as a function of travel time 

(vertical scale) and antenna unit location (horizontal scale).  The relative magnitude of a 

reflected GPR pulse is a direct function of the contrast in electrical properties on either side of 

the reflecting interface. Vertical and horizontal resolution is dependent mostly upon the 

frequency of the antenna employed and ranges from millimeters (highest frequency antenna) to 

meters (lowest frequency antenna).  

Several state DOTs, SHRP, MnROAD, and the FHWA have conducted pavement 

evaluation studies and compared the GPR results to core samples. The overall results indicated 

that when comparing the newly constructed pavement thickness GPR results were within 5% of 

the core samples.  Because GPR data is collected continuously at various speeds, large numbers 

of data points can be collected economically which enhances the quality assurance. 

Accurate measurement of pavement thickness is an important aspect of the quality 

assurance of newly constructed pavement. Current, both the asphalt and concrete paving surfaces 

are cored at a specified interval along the roadway (about 300 m intervals) for QA/QC 

compliance.  Allowable tolerances vary within State DOTs but are generally  13mm for asphalt 

and  5mm for concrete surfaces. Although coring has been the standard testing method for 

several years, recently, high-speed, air-launched horn antenna GPR systems (1.0 to 1.5 GHz) 

have been developed and tested for imaging through paved surfaces, including asphalt and 

concrete and bridge decks to evaluate the condition and thickness of the material examined in a 

non-destructive environment. The main advantage of using GPR systems is the continuous data 

collection at posted highway speeds.  Generally, the pavement survey using GPR is performed in 

multiple passes, each pass with one sensor along the lane centerline, and two sensors one on each 

wheel path.   
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CHAPTER 2:  PROJECT OBJECTIVES AND IMPLEMENTATION 

The primary product arising from the project is a calibrated GPR unit that can be directly 

implemented for network-level pavement surveys by AHTD personnel.  Major tasks 

accomplished to realize this goal include: 

 Obtain the Ground Penetrating Radar (GPR) unit; 

 Investigate the ‘accuracy’ of pavement layer thickness estimated using GPR methods; 

 Prepare field data collection and data analysis guidelines suitable for implementation into 

AHTD routine pavement management practice. 

Subsequent sections of this report provide details regarding these tasks. 
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CHAPTER 3:  ESTIMATION OF GPR ACCURACY 

An initial estimation of the accuracy of GPR measurements, in the context of pavement layer 

thickness, was not particularly promising.  However, GPR measurements were taken on 

pavements for which ‘ground truth’ layer thickness (by coring) was not part of this project; only 

reported core thicknesses were available to the research team – and those thicknesses were 

reported only to the nearest 0.25 in.  Thus, the margin of ‘error’ (core thickness versus GPR 

thickness) ranged as high as 0.8 in. 

Hattiesville Test Site 

An additional investigation was completed to better estimate the accuracy of GPR-based 

pavement thickness. A flexible pavement test section was selected on Arkansas Highway 213 

located in Hattieville, Arkansas for the work.   

Measurements 

A total of ten (10) coring sites were identified – five cores to be taken approximately 5 feet to the 

right of the centerline, and five cores to be taken approximately 5 feet left of the centerline.  At 

the site of each core sample, the research team would set up four metal strips on the pavement.  

Two metal strips were placed 10 ft ahead of where the core sample was acquired.  Two 

additional metal strips were placed 10 ft behind the core sample location.  The metal strips were 

placed on the pavement due to their reflective properties.  The metal exhibits a strong reading on 

the GPR survey, enabling the pavement thickness measurement estimated by GPR to be 

precisely located at the site of coring.  Figure 2 illustrates the testing setup.  Figure 3 provides a 

GPR survey result, which clearly shows the metal strips.  
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Figure 2.  Hattiesville Test Site – Test Section Setup 

 

 

 

 

 

 

 

 

 

 

Figure 3.  Hattiesville Test Site – GPR Result 

 

Three GPR surveys were acquired at each core setup.  For each survey, there were two 

antennas that were placed in the wheel path.  Each survey had a resolution of six scans/ft.  For 

each 20-ft section, there were 120 data points for each wheel path.  After the 10 sites were 

complete, one continuous survey at a resolution of one scan/ft in was collected in each direction. 

 

Metal bar location 

Core 
location 

Metal Bar Location 
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Data Analysis: Field Core Measurements 

To illustrate the effect of field measurements on the estimation of GPR accuracy, cores taken at 

the Hattiesville Test Site were measured using both a procedure similar to the the Long Term 

Pavement Performance (LTPP) method (which averages four areas of the core, measured to the 

nearest 0.1 in) and the AHTD procedure (report thickness to nearest 0.25 in, measured by a 

ruler).  It is noted that for this project, the cores were separated into eight sections and a digital 

caliper was used to measure the core samples to the nearest 0.01 in.  Table 1 lists the 

measurements of the two different procedures.  “Error” in Table 1 refers to the difference 

between the average of the eight caliper measurements compared to the ruler measurement. 

 

Table 1: Core Sample Comparison of Measurement Procedure. 

 

Sample  

Log 

Mile  Location  Layer Ruler 

Measure 

1 

Measure 

2 

Measure 

3 

Measure 

4 

Measure 

5 

Measure 

6 

Measure 

7 

Measure 

8 Average Error(%)  

5A 4.05 5' Lt 1 1.75 1.71 1.75 1.76 1.72 1.65 1.79 1.79 1.75 1.74 0.6 

     2 1.75 1.92 1.81 1.83 1.64 1.88 1.85 1.85 1.78 1.82 3.8 

      3 0.50 0.65 0.56 0.62 0.63 0.78 0.50 0.51 0.74 0.62 19.8 

5B 4.35 5' Rt 1 0.50 0.52 0.44 0.47 0.44 0.36 0.48 0.36 0.39 0.43 15.6 

     2 2.00 1.69 1.73 1.83 1.58 1.86 1.81 1.87 1.85 1.78 12.5 

      3 0.75 0.71 0.76 0.79 0.72 0.75 0.59 0.59 0.65 0.70 7.9 

4A 3.45 5' Lt 1 1.75 1.73 1.75 1.77 1.73 1.85 1.87 1.78 1.76 1.78 1.7 

      2 2.00 1.84 1.80 1.96 1.84 1.80 1.73 1.70 1.64 1.79 11.8 

4B 3.75 5' Rt 1 2.00 1.87 2.07 2.03 2.00 1.78 2.14 2.12 2.04 2.01 0.3 

      2 1.25 1.30 1.15 0.83 1.25 1.36 1.18 1.05 1.10 1.15 8.5 

3A 2.85 5' Lt 1 1.50 1.61 1.69 1.78 1.76 1.71 1.64 1.57 1.67 1.68 10.6 

      Base 3.00 3.04 2.67 2.81 3.08 2.93 3.07 3.06 2.99 2.96 1.5 

3B 3.15 5' Rt 1 1.25 1.19 1.12 1.05 1.10 1.09 1.13 1.16 1.29 1.14 9.5 

2A 2.25 5' Lt 1 1.50 1.30 1.30 1.36 1.31 1.20 1.27 1.21 1.28 1.28 17.3 

      2 1.50 1.20 1.14 1.18 1.04 1.13 1.03 1.07 1.02 1.10 36.2 

2B 2.55 5' Rt 1 2.00 1.94 1.86 1.88 1.70 1.80 1.92 1.98 1.92 1.88 6.7 

      2 1.50 1.54 1.70 1.75 1.70 1.54 1.68 1.67 1.58 1.65 8.8 

1A 1.65 5' Lt 1 1.50 1.66 1.65 1.58 1.70 1.66 1.79 1.60 1.71 1.67 10.1 

     2 1.50 1.43 1.50 1.52 1.46 1.47 1.42 1.43 1.52 1.47 2.1 

      3 1.00 0.90 0.95 1.05 0.94 0.86 0.88 0.90 0.72 0.90 11.1 

1B 1.95 5' Rt 1 0.75 0.82 0.81 0.84 0.86 0.90 0.80 0.80 0.80 0.83 9.5 

     2 1.25 1.31 1.30 1.33 1.25 1.31 1.23 1.22 1.36 1.29 3.0 

      3 1.00 0.88 1.00 0.90 0.90 0.86 0.89 0.96 0.93 0.92 9.3 
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Data Analysis:  Individual Test Location Measurements 

 

Table 2 provides pavement layer thickness data for the 10 individual test locations at the 

Hattiesville Test Site.  The average difference from the ground truth is approximately 0.20 in for 

the left wheel path and 0.47 in for the right wheel path.  The range in the difference from the 

ground truth is approximately 0.05 in to 0.54 in for the left wheel path and 0.12 in to 0.47 in for 

the right wheel path.   

 

Table 2.  Layer Thickness Data for Individual Test Locations 

 

Sample  Ground Truth   L Air 1  L Air 2 L Air 3 L Air Average R Air 1 R Air 2 R Air 3 R Air Average 

5A  3.56 Thickness Average (in.) 3.69 3.45 3.13 3.42 3.96 3.91 3.80 3.89 

Log Mile   Difference from the truth (in.) 0.13 0.11 0.43 0.22 0.40 0.35 0.24 0.33 

4.05  Percent Difference (%) 3.67 3.14 11.97 6.26 11.33 9.69 6.65 9.23 

Sample  Ground Truth  L Air 1  L Air 2 L Air 3 L Air Average R Air 1 R Air 2 R Air 3 R Air Average 

5B 2.21 Thickness Average (in.) 2.27 2.28 2.19 2.25 1.80 1.76 2.08 1.88 

Log Mile   Difference from the truth (in.) 0.06 0.07 0.02 0.05 0.41 0.45 0.13 0.33 

4.35  Percent Difference (%) 2.55 3.18 0.80 2.18 18.41 20.51 5.74 14.88 

Sample  Ground Truth  L Air 1  L Air 2 L Air 3 L Air Average R Air 1 R Air 2 R Air 3 R Air Average 

4A 3.57 Thickness Average (in.) 3.57 3.55 3.43 3.52 4.03 3.98 4.07 4.03 

Log Mile   Difference from the truth (in.) 0.00 0.02 0.14 0.05 0.46 0.41 0.50 0.46 

3.45  Percent Difference (%) 0.06 0.49 4.04 1.53 13.02 11.58 13.87 12.82 

Sample  Ground Truth  L Air 1  L Air 2 L Air 3 L Air Average R Air 1 R Air 2 R Air 3 R Air Average 

4B 3.16 Thickness Average (in.) 2.66 2.54 2.66 2.62 3.11 2.85 3.16 3.04 

Log Mile   Difference from the truth (in.) 0.50 0.62 0.50 0.54 0.05 0.31 0.00 0.12 

3.75  Percent Difference (%) 15.81 19.77 15.79 17.12 1.67 9.75 0.13 3.85 

Sample  Ground Truth  L Air 1  L Air 2 L Air 3 L Air Average R Air 1 R Air 2 R Air 3 R Air Average 

3A 1.68 Thickness Average (in.) 1.22 1.65 1.77 1.55 1.96 1.82 1.95 1.91 

Log Mile   Difference from the truth (in.) 0.46 0.03 0.09 0.19 0.28 0.14 0.27 0.23 

2.85  Percent Difference (%) 27.14 1.77 5.30 11.40 16.96 8.23 16.29 13.82 

Sample  Ground Truth  L Air 1  L Air 2 L Air 3 L Air Average R Air 1 R Air 2 R Air 3 R Air Average 

3B 1.55 Thickness Average (in.) 1.69 2.06 1.76 1.84 1.71 1.76 1.73 1.73 

Log Mile   Difference from the truth (in.) 0.14 0.51 0.21 0.29 0.16 0.21 0.18 0.18 

3.15  Percent Difference (%) 9.30 33.03 13.50 18.61 10.11 13.59 11.56 11.76 
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Table 2.  Layer Thickness Data for Individual Test Locations (continued) 

 

Sample  Ground Truth  L Air 1  L Air 2 L Air 3 L Air Average R Air 1 R Air 2 R Air 3 R Air Average 

2A 2.38 Thickness Average (in.) 2.25 2.24 2.28 2.25 1.72 1.61 1.59 1.64 

Log Mile   Difference from the truth (in.) 0.13 0.14 0.10 0.13 0.66 0.77 0.79 0.74 

2.25  Percent Difference (%) 5.63 6.02 4.16 5.27 27.53 32.38 33.36 31.09 

Sample  Ground Truth  L Air 1  L Air 2 L Air 3 L Air Average R Air 1 R Air 2 R Air 3 R Air Average 

2B 3.53 Thickness Average (in.) 3.55 3.64 3.61 3.60 4.91 4.98 4.97 4.95 

Log Mile   Difference from the truth (in.) 0.02 0.11 0.08 0.07 1.38 1.45 1.44 1.42 

2.55  Percent Difference (%) 0.62 2.98 2.35 1.98 38.97 41.06 40.67 40.23 

Sample  Ground Truth  L Air 1  L Air 2 L Air 3 L Air Average R Air 1 R Air 2 R Air 3 R Air Average 

1A 3.14 Thickness Average (in.) 3.35 3.36 3.34 3.35 3.38 3.34 3.37 3.37 

Log Mile   Difference from the truth (in.) 0.21 0.22 0.20 0.21 0.24 0.20 0.23 0.23 

1.65  Percent Difference (%) 6.83 7.00 6.29 6.70 7.71 6.46 7.39 7.19 

Sample  Ground Truth  L Air 1  L Air 2 L Air 3 L Air Average R Air 1 R Air 2 R Air 3 R Air Average 

1B 2.12 Thickness Average (in.) 2.41 2.34 2.35 2.36 2.85 2.76 2.74 2.79 

Log Mile    Difference from the truth (in.) 0.29 0.22 0.23 0.24 0.73 0.64 0.62 0.67 

1.95   Percent Difference (%) 13.63 10.28 10.65 11.52 34.53 30.38 29.43 31.44 

 

 

Data Analysis:  Continuous Measurements 

 

The metal strips used to delineate core locations were not used for the continuous surveys; GPS 

coordinates from the sample site surveys were used to locate the core locations.  After the sample 

sites were located on the continuous survey, the 20-ft sections were used for the continuous 

survey analysis.  These 20-ft sections only have 20 data point for each wheel path due to the 

lower data resolution. 

 Table 3 provides layer thickness data for the continuous measurements.  The average 

difference from the ground truth is approximately 0.20 in for the left wheel path and 0.48 in for 

the right wheel path.  The range in the difference from the ground truth is approximately 0.02 in 

to 0.70 in for the left wheel path and 0.01 in to 1.70 in for the right wheel path. 
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Table 3.  Layer Thickness Data for Continuous GPS Measurements 

 
Sample 
and Log 
Mile 5A LWP 5A RWP 5B LWP 5B RWP  4A LWP 4A RWP 4B LWP 4B RWP  3A LWP 3A RWP 

Thickness 
Average 
(in.) 3.58 4.17 2.3 1.85 3.29 3.84 3.19 3.55 1.75 1.96 

Thickness 
Standard 
Deviation 0.19 0.56 0.08 0.11 0.18 0.21 0.25 0.29 0.09 0.08 

Difference 
from the 
truth (in.) 0.02 0.61 0.09 0.36 0.28 0.27 0.03 0.39 0.07 0.28 

Percent 
Difference 
(%) 0.49 17.26 3.95 16.08 7.98 7.67 0.84 12.21 4.29 16.71 

Ground 
Truth (in.) 3.56 3.56 2.21 2.21 3.57 3.57 3.16 3.16 1.68 1.68 

Sample 
and Log 
Mile 3B LWP 3B RWP  2A LWP 2A RWP 2B LWP 2B RWP  1A LWP 1A RWP 1B LWP 1B RWP  

Thickness 
Average 
(in.) 1.46 1.69 2.3 1.56 4.23 5.23 3.42 3.36 1.85 2.13 

Thickness 
Standard 
Deviation 0.13 0.15 0.26 0.08 0.34 0.59 0.21 0.19 0.31 0.22 

Difference 
from the 
truth (in.) 0.09 0.14 0.08 0.82 0.7 1.7 0.28 0.22 0.27 0.01 

Percent 
Difference 
(%) 6.06 9.28 3.17 34.48 19.73 48.21 8.85 7.07 12.51 0.3 

Ground 
Truth (in.) 1.55 1.55 2.38 2.38 3.53 3.53 3.14 3.14 2.12 2.12 

 

 

Discussion of Results 

 

For the individual test location measurements, the GPR system provided an average of 93.2 % 

accuracy for the left wheel path and 83.1 % accuracy for the right wheel path.  For the 

continuous survey, the GPR system provided an average 91.7 % accuracy for the left wheel path 

and 82.4 % accuracy for the right wheel path.  In both cases, the GPR system provided a higher 

average accuracy in the left wheel path compared to the right wheel path.  Two possible factors 

which may affect these results include: 
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1. The location of the core sample.  The core sample was located between the wheel paths, 

which may not represent the true layer depth in the wheel paths themselves.  In other 

words, the transverse profile for the pavement may not be homogenous.   

2. One core was obtained and measured, to provide a reference thickness for the entire 20-ft 

test location. Actual thickness in the location may vary in both the transverse and 

longitudinal directions. 

Overall, the results from the Hattiesville Test Site generally agree with previous studies of layer 

thickness ‘accuracy’ using GPS.  It is notable that the continuous-measurement data – the mode 

under which the GPS will be used for network-level work – provides a similar accuracy to the 

more tightly controlled location-by-location measurements.  It is also noted that the level of 

‘accuracy’ provided by the GPS thickness estimates is suitable for network-level pavement 

inventory data, and is likely suitable for pavement analyses needing pavement layer thickness. 
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CHAPTER 4:  DATA COLLECTION AND ANALYSIS PROCEDURES 

The overall goal of this project is to deliver a GPS system suitable for implementation into 

AHTD routine pavement management practice.  To ensure success of implementation, guidelines 

regarding the use of the GPR for field data collection and the analysis of GPR field data are 

required. 

 Appendix A presents a draft manual for collecting GPR data.  Appendix B presents draft 

guidelines for GPR data analysis. 
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CHAPTER 5:  RECOMMENDATIONS 

The recommendations which follow are based on the work performed under TRC-1001. 

 The AHTD ground penetrating radar (GPR) unit obtained and tested under this project 

should be implemented for network-level pavement thickness surveys, using the field 

data collection and data analysis procedures described. 

 AHTD should continue to refine data collection and analysis techniques related to 

pavement layer thickness estimation.  While the accuracy of these estimates is 

demonstrated to be adequate for current purposes, improvements are likely possible. 

 Ground penetrating radar has been used successfully for a variety of purposes other than 

pavement layer thickness estimation; AHTD should seek to expand the types of analyses 

performed using GPR – such as identifying bridge deck deficiencies, locating buried 

utilities, and others. 

 

 

 

 



 

 

 

 

APPENDIX A 

 

Guidelines for Field Data Collection Using Ground Penetrating Radar (GPR) 

 

 



 

Arkansas State Highway and Transportation Department (AHTD) 

Ground Penetrating Radar (GPR) Data Collection Process Manual  
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Introduction 
Setting up the ground penetrating radar (GPR) for a day of collection requires setting up the 

physical equipment and setting up the RADAN software.  The system requires a laptop that 

contains the license for RADAN from Geophysical Survey (GSSI).  Setting up the equipment 

and collecting the data requires two people for safety aspects.  At the beginning of the day, make 

sure to check the fuel gauge.  The control unit and the antennas are powered by the battery on the 

van.  The manual should guide the users to set the equipment up and set up the parameters to 

collect raw GPR data.  The raw GPR data can be used to be analyzed later on.  

 

Equipment List: 
 

Two 2 GHz GSSI Model 4105 air-horn antennas 

 

Distance Measurement Instrument (DMI) unit 

 

Panasonic Toughbook Laptop 

 

SIR-20 control unit system  

 

Global Positioning System (GPS) 
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Equipment Setup 
 

Extend the antenna rack from out of the back of the E-350.  The lever on the left needs to be 

lifted the entire length until the rack is fully extended. 

 

 
 

Remove the 4 screw caps from the rack to release the antennas’ saddle from the rack. 

 

 
 

Remove the antenna from the rack and align them on the re-enforced front bumper.  It’s 

recommended that 2 people carry the antenna due to the awkward shape. 
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Place antenna 4012 on the driver side of the bumper. 

 

Place antenna 4013 on the passenger side of the bumper. 

 

Screw 4 bolts and washers to attach each of the antennas’ saddle to the front bumper with a 

socket wrench.  2 bolts should be above the saddle and 2 bolts should be on the side of the 

saddle for each bolt. 
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Connect the antennas to the blue control cables.  When connecting the cables to the antenna, 

the GSSI logos should align with each other and screw together. 

 

 
 

 

Clip the karabiners on the blue control cables to the clips on the grill.   

 

Run the blue control cables through the passenger side window.  

 

  

 

Connect the blue control cables to the control unit.  When connecting the cables to the control 

unit, make sure the correct antenna is connected to the right transducer.  Antenna 4012 connects 

to transducer 1 and antenna 4013 connects to transducer 2. 
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Remove the GPS’s circular metal plate to expose the magnet. 

 

  

 

Place the GPS unit on the center front of the E-350 roof and run the GPS cable through the 

passenger side window.   

 

Attach the GPS cable to the data logger box and insert the power supply cord into the 

cigarette lighter receptacle. 

 

Plug in the data logger box’s power supply into the inverter. 
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Attach the data box to the back or the Panasonic Toughbook via the grey VGA cord. 

 

Attach the DMI unit onto the rear driver side wheel.  

 

 

  
 

Use an Allen wrench to tighten the DMI unit to the wheel.   
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Attach the DMI’s suction pad to the side of the van.   

 

 
 

Run the DMI’s cord and safety string through the rear window.   

 

Insert the control unit’s power supply into the cigarette lighter receptacle behind the driver’s 

seat. 

 

 

  
Attach the DMI’s cord to the control unit and the safety string to the seat belt.  The receptacle 

for the DMI cord is located to the lower left of transducer and make sure there is tension on the 

safety string in case the suction pads fail.  The safety string will catch the DMI unit. 
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Place the Panasonic Toughbook on the orange stand and connect the Ethernet cable and 

power cord to the right side of the Panasonic Toughbook from the control unit. 

 

 

 
 

Start the ignition to the van and turn on the Panasonic Toughbook. 

 

Remove the 2 aluminum plate located on the orange rack and place them beneath the antenna 

casing.  Try and have the van on a flat surface area with an empty 15 foot radius around the 

antenna. 

 

 

  
 

The equipment is now ready for the software to be set up.  
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Software Setup 
Right click the mouse and create a new folder for the site. Name the folder after the project and 

create 2 more folders inside it and name one “IN” and “OUT”. 

 

 

 
 

 

Open the SIR-20 program on the desktop.     

 

 

Click View-> Customize on the toolbar. 

 

 

                   
 

 

In the Customize box under Directories tab, choose the pathway of the “IN” folder created 

earlier for the Source --> line. 

 

Choose the pathway of the “OUT” folder created earlier for the Output --> line, then click OK. 
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Click File -> New in the toolbar.  

 

 

 

In the File Name: line, type in the file name (city and date: Bryant121511) and then click Next 

>. 

  
 

 

 

In Review Project Information window, enter the file name in the Title line and click Next >. 
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In Data Collection Mode window, click SURVEY WHEEL. 

 

 

 
 

 

The calibration process for the survey wheel must be done once a week than this process can be 

skipped to the Enable GPS button.  A 100 ft section must be mark out in order to calibrate the 

Survey Wheel. 

 

 

In Data Collection Mode window, click CALIBRATE SW.   

 

 

In the Survey Wheel Calibration window, click START. 
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In the Survey Wheel Calibration box, type “100” in the CALIBRATION DISTANCE (FT) 

line, then drive the van approximately 100 feet. 

 

 

 
 

 

Click FINISH, and then click SAVE.  The number of tick per unit should be approximately 129. 

 

 

In Data Collection Mode box, click ENABLE GPS then click Next >.  There should be numbers 

after the ENABLE GPS button was clicked and should display Valid. 
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In the next configuration window, the parameters for data collection process must be 

determined.  The parameters are based upon the desired vehicle speed during the collection 

process.  Vehicle speed is determined by purpose of the project.  Table 1 below suggests the 

values for varying operating speeds: 

 

Table 1: Configuration Parameters 

Vehicle Speed 
0-5 

mph 
6-15 
mph 

16-25 
mph 

26-50 
mph 

51-70 
mph 

71-80 
mph 

Samples/Scan 512 512 512 512 512 512 

Scans/Sec 78 78 78 78 78 78 

DielConstant 6.5 6.5 6.5 6.5 6.5 6.5 

Scans/    ft 6 3 2 1 0.5 0.2 

ft / Mark 10 50 50 100 200 528 

Auto Gain Level 0.5 0.5 0.5 0.5 0.5 0.5 

 

 

Determine the parameters and type the data in the text lines in the Configuration box. 

 

 

 
 

Click Next >, then Finish 

 

The system will initiate the antenna.  There should be a bing sound while the system is initiating 

the antennas.  After the antennas are initiated, there should be 2 radar trace continuously 

moving.  The antennas must stay for 20-30 minutes to warm up. 
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The Wave Setup 
 

 
 

After the antennas warm up, click on the Position/Range icon on the bottom row.  

 

 

Uncheck the Auto Position Servo box and input “15” into the Range (nS) line and “96.5” in the 

Position (nS) line.  

 

 

 
 

 

Click on the Chan 2 tab and input the same values in the Range (nS) and Position (nS) lines. 

 

 

Click Apply All and wait till the program is done initiating, then click Close. 
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Click on the Range Gain icon on the bottom row.    

 

Reduce the Number of Points to “1”, uncheck Auto Gain Servo, check Use Common Channel  

 

Parameters, recheck Auto Gain Servo, wait till the program is done initiating, and then click 

Close. 

 

 

 
 

 

 

Click on the FIR Filter icon on the bottom row.   

 

Check the Custom box and under the drop down box for Options, select “4105 SN142” and 

click Apply.  

 

 

 
 

 

Click on the Chan 2 tab and check the Custom box and under the drop down box for Options, 

select “4105 SN143”, click Apply, and then click Close. 
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Click on the IIR Filter on the bottom row.   

 

Check the Use Common Channel Parameters box, than input “10” for the High Pass and 

Vertical (MHz) box and “0” for the rest of the boxes and click Apply than Close. 

 

 

 
 

 

Click on the Range Gain icon on the bottom row.    

 

Uncheck the Auto Gain Servo box and then recheck it than click Close. 

 

Click on the Position/Range icon on the bottom row.  

 

Check if the two antennas are lined up.  If they are not lined up, alter the Position (nS) box value 

by the nearest tenth of a decimal for just Chan 1 tab and click Apply.  Continue until the two 

lines match up and click Close.   

 

Click the Save Macro As icon on the bottom row.   

 

 

Click the File -> Close in the toolbar. 
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Bumper Test and Calibration File 
 

The bumper test requires a person to jump up and down on the front bumper to allow the system 

to store the range of the vehicle vertical movements. 

 

Click the Project -> Antenna Calibration in the toolbar. 

 
 

 

 

Click the Run icon on the bottom row.    

 

 

Allow time for Radan trace to record an entire screen being flat.   

 

 

 
 

 

After an entire screen has been recorded, allow the person to jump on the bumper for around 15 

seconds. 
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There should be an oscillating wave for an entire screen, then wait for it to flatten out for an 

entire screen.   

 

Click the Stop icon on the bottom row.  

 

Close out of the SIR-20 Program and open the RADAN 6.6 icon on the desktop.   

 

 

Click the Open icon on the top row.  

 

 

Open the file that was previously created.  The file should be the first file to be collected so it 

should be named with 001 in the filename. 
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Click Process -> Infrastructure -> Generate Horn Calibration File. 

 

 

 
 

 

Click OK on the Generate Calibration File box. 

 

In the Save RADAN File As box, rename the file with “CAL1” in the name. 

 

 

 
 

 

 

 

 

 

 

 

 

 

 



GPR Data Collection Process Manual Page 20 
 

The calibration file will pop up and should look like the picture below. 

 

 

 
 

This file is important in post processing to eliminate the range of antenna movement to create a 

flat profile for the top layer in the survey. The calibration file should have two diagonal lines 

that are located in the grey area.  If the file is bad, repeat the bumper test again to get a correct 

calibration file. 

 

Close the Radan 6.6 program. 

 

Pick up the two aluminum plates underneath the antennas and place them on the rack in the 

back of the E-350.   

 

Bring the rack into the back of the E-350 and close the doors. 

 

 

The software is set to begin the data collection process. 
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Data Collection 

Open the SIR-20 program on the desktop.     

 

 

Click File -> TEST.RPJ.  This is the project file that the user just created.  It will be named 

differently for each test site. 

 

 

 
 

 

Click Project -> Run and let the antenna initiate. The sound of 5 bings will occur when it is 

done. 
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Data should be ready when the screen appears like the picture below. 

 

 
 

Click the Run icon on the bottom row.    

 

Allow a few seconds for the antennas to initiate.  The sound of 1 bing will indicate the system is 

working.  The driver can follow the route of the project and the system will collect data when the 

van is moving based on the DMI. 

Click the Stop icon on the bottom once the section is complete.  

 

A screen will appear counting up allowing the data to be synced with GPS data and recorded. 

 

 
Click Project -> Run again to collect another file and repeat the process. 

 

When all the sites of the project are recorded, close out of the SIR-20 program. 
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Frequent Problem 
The most common error during the data collection process is not syncing up with the GPS 

system.  The window below will appear if the sync did not perform before data is collected. 

 

Click Ok than click the Discard Data icon on the bottom row.   

 

Click Project -> Run again to collect another file and repeat the process.  This is to see if it 

would connect by re initiating the antennas. 

 

If it does not, click Ok than click the Discard Data icon on the bottom row.   

 

Click Project -> Edit… TEST to validate the GPS signal. 

 

 
 

Click Next then click ENABLE GPS to see if there is a valid signal. 

 

 
 

Click Next then Next then Finish. 

 

Click Project -> Run again to collect another file and repeat the process.  There are times when 

this will occur several times.  It is important to sync the GPS system so the data can be tied to a 

map. 



 

APPENDIX B 

 

Guidelines for Ground Penetrating Radar (GPR) Data Analysis  

 

 



 

Arkansas State Highway and Transportation Department (AHTD) 

Ground Penetrating Radar (GPR) Analysis Process Manual  
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Introduction 
Once the ground penetrating radar (GPR) data has been collected over recent days, the data will 

be ready for analysis.  The data should be located in the GPR files folder located on the desktop 

of the Panasonic Toughbook.  In the GPR files folder, each folder should have a location and 

date of where the GPR files were collected.  For each of these folders, there should be an input 

folder and an output folder labeled IN and OUT.  The input folder will have all the raw data from 

the collection day.  The output folder should have a calibration file that was created during the 

collection date.   

 

Opening a File 

Open Radan 6.6 by clicking on the icon on the desktop.  

 

Make sure the folder with the raw data and output folder correctly selected.  Click View-> 

Customize on the toolbar. 

 

                   
 

In the Customize box under Directories tab, choose the pathway of the “IN” folder created for 

that date in the Source --> line.  This will pre load all the raw data from the collection date. 

Choose the pathway of the “OUT” folder created earlier for that date in the Output --> line, and 

then click OK.  This path will allow all the saved files from the analysis process to save in the 

“OUT” folder.  

Click the Open icon on the top row.  
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Locate the GPR raw data file located in the date folder created during the collection process           

(i.e. > C:\Documents and Settings\Administrator\Desktop\GPR Files\##########\IN).  Typically 

the first file should be used as the Calibration file describe in the Collection Process Manual.   

 

 
 

 

After opening the raw file, it should look as the top layer is not flat.  Here is an example below: 
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Horn Reflection Picking Process 
 

On the toolbar, click Process -> Infrastructure -> Horn Reflection Picking. 

 

 

 
 

 

The Reflection Picking – Processing Options windows should appear.  

 

 

 
 

The Calibration File that was created during the data collection process will automatically be 

loaded. Browsing for a different calibration file can be performed by un-checking the Auto Load 

Calibration File box and then clicking the Browse button.   
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Once the Calibration File is selected, click the Finish button. 

 

 

 
 

The horn reflection picking process repositions the surface of the pavement to be flat.  The image 

above is a screen shot during the horn reflection picking process.  Once the process is complete, 

a Save RADAN File As window will appear.  Name the file and click the Save button.   

 

 

Horn Reflection Picking Process 
 

Two windows will appear.  Click Process -> Infrastructure -> Horn Layer Interpretation. 
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Click the Number of Layer drop box, select 3, and then click the Finish button. 

 

 

 
 

 
 

The horn layer interpretation process selects the different layer interface.  The image above is a 

screen shot during the horn layer interpretation process.  Once the process is complete, a Save 

RADAN File As window will appear.  Name the file and click the Save button.  When naming 

this file, add a letter or number to differentiate from the Horn Reflection Pickings file. 

 

A third window will appear.   
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Interactive Interpretation Process 

Click on the Interactive Interpretation icon on the top row.    

 

 

 
 

The saved RADAN file, which is in Lay file format, from the horn layer interpretation process 

should load automatically in the window.  Click the OK button. 

 

 

 
 

The image above displays the interactive interpretation window. This displays the different layer 

points in the automated process for picking the layer interface.  This window is used to manually 

pick the layer interface based on the users’ interpretation.   
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Right click on the Grey Vertical Scale of the left side of the interactive interpretation window 

and then click on More Option.  

 

 
 

Click on the Reference drop box and select GPS.  Click the Apply button and close out the 

Display Coordinates window.  

 

 
 

 

Right click on the Interactive Interpretation window and Click on Save Changes -> Current 

Files 

 
 

Exit out of the Radan 6.6. 
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Creating the Spreadsheet  
 

Open Microsoft Excel. 

 

Click the Menu button and click the Open button. 

 

 
 

 

Locate the GPR data folder and click the OUT folder for that day.  Click on the Files of type: 

drop box and select All Files.  Select the file Lay file of the Radan File and click Open.   
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The Text Import Wizard window will appear.   Click the Next button. 

 

 

 
 

 

On the Un-check the Tab box and check the Comma box.  Click the Finish button. 
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The excel file should look like the image above.  In this spreadsheet, the values for layers can be 

sorted so specific analysis can be preformed.   
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Click the Menu button and click the Save As button. Make sure you save as, so that the original 

lay file will not be lost. 

 

 

 
 

 

Name the file and click the Save button.  Make sure to save it as an Excel Workbook in the Save 

as type: drop box. 

 

 

Repeat the process for all the other raw GPR files that where collected in the date folder. 

 

 

 

 


